Trimble Updates TerraSync Software to Version 3.30

By | March 11, 2009

trimble It appears that Trimble Navigation Ltd. refreshed its TerraSync software in December 2008 to version 3.30.  TerraSync is a form-centric data collection and management software designed to run on Trimble’s GeoExplorer, Juno, Ranger, and Nomad series of handheld GPS, as well as notebook or tablets PCs.  TerraSync runs on Microsoft Windows Mobile 2003, Windows Mobile 5.6/6, Windows 2000, Windows XP (Home, Professional, or Tablet PC Edition), and Windows Vista (Home Basic, Home Premium, Business, Ultimate, and Enterprise editions).  TerraSync comes in Standard Edition and Professional Edition flavors.  A table comparing the relative feature sets is at http://www.trimble.com/mgismedia/product_comparison/Field%20Software.xml

The new features available in the TerraSync 3.30 upgrade include:

  • Support for Juno SB and SC handhelds
  • Enhanced support for adding image files as attributes to features
  • Integration with CoPilot Live 7 Professional for Trimble TerraSync, and TomTom Navigator 6 turn-by-turn navigation software
  • Ability to change the order of raster images in Background Files form
  • Context menus in Map screen
  • Configurable Data Update screen
  • Updated SatDGPS.ini file for recent OmniSTAR frequency changes
  • Not Connected status for External real-time sources

TerraSync 3.30 fixes the following issues:

  • Incorrect Magnetic declination calculation
  • Inaccurate height displayed in the Skyplot and Navigation screens Trimble Survey receivers not initializing correctly and displaying Linkdown message
  • Not able to output NMEA messages from Trimble Survey receivers
  • OmniSTAR position flags in SSF File were incorrect when using Omnistar XP or HP
  • The Select Server window (NTRIP table) is hard to read on devices with VGA displays
  • Some Shapefiles are not able to display as backgrounds files

Customers whose TerraSync software maintenance expiry date is on or after 2 December 2008 are eligible for a free upgrade to the new version. Use your existing installation code to upgrade to v3.30.  TerraSync v3.30 requires the GPS Pathfinder Office software v4.10

Leave a Reply

Your email address will not be published. Required fields are marked *